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 Getting Started  
About this Guide  

 
This document is written for CAN-8 VirtuaLab users who are responsible for facilitating classes and 

administering tests.  

I. About the Tracker Window  

Use the Tracker to:  

• list all students who have accessed a lesson and identify those currently signed on  

• view each student’s progress through the lesson  

• listen to student recordings and record special instructions   

• view student answers to Multiple Choice and Fill-in questions  

• speak in real time to the whole class, or talk to an individual student   

• assign marks  

• enable a class or individual test, monitor students taking a test, mark answers and export 

marks   

• control data display and storage of student records for that lesson  

II. Signing On to CAN-8  

1. Every CAN-8 user is assigned a unique User ID and password.  

2. On your Windows desktop double-click the CAN-8 icon. The CAN-8 Login 

window appears.  

3. In the User ID field type your CAN-8 User ID.   

4. In the Password field type your CAN-8 password, then click Login.  

 The Instructor Menu appears on the CAN-8 desktop.  

III. Getting Help  

Use the online CAN-8 VirtuaLab Manual under the help button any time you need more information.  

The reference manual offers a complete description of each of the function included in CAN-8.  
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Monitoring Classes and Administering Tests  

I. Accessing the tracker.  

NOTE:  

You must always select a lesson in the tree menu before opening a Tracker. If you 

do not define the lesson first, or if you select an item in the menu other than a lesson, the 

tracker will not open.  

          

  To access the Tracker, select a lesson then chose one of the following options:  

1. From the top Menu, select File > Track  

2. Click on the Tracker icon from the Tool Bar  

                              

3. Left click on the lesson and select Track Item.  

The Tracker appears, as shown in the example below:  
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II. The Tracker’s interface.  

All functions related to monitoring student’s progress and evaluating their answers are in this interface. 

It is also where you will change the mode of a lesson from practice to test or place it offline.  

 

The tracker interface is divided in several sections: 

• The Header Bar helps you organize the display to show the information in several order of 

importance.  

• The User List indicates the name of the users who have entered that lesson as students, and their 

current status in that lesson.  

• The User Progress Section shows if the students have submitted any recordings. It is colour 

coded to differentiate the answers that must be evaluated from those that have been evaluated. .  

• The Answer display Section shows the rendering of the answer submitted.  

• The Tracker Marking tool includes a few additional tools for marking purpose.  

 

1. The Header Bar.  

 

The default header bar is divided into 2 sections: Name and Progress.  

You can add one or several Mark sections as well.   

  

1) Name   

Displays the names of the users (students and teachers) who have selected that lesson. Their name 

will be listed even if they have not submitted any answers.  

 

By default, the user names are displayed in the order they logged in the lesson.  

Clicking on the “Name” section of the header bar will list them in alphabetical order.   

2) Progress   

- Each cell displayed in the “Progress” column represents a question the students need 

answering.  

- The cells can be empty of filled in. Empty cells represent a question that has not been 

answered. Coloured or grey filled cells represent answers submitted by the students.  

 

Clicking on the Progress section of the header bar lists students by progress.  

- Students who have completed the lesson and submitted the most correct answers will be 

listed in top of the display area.  
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- Students who have completed the lesson but have made some errors are listed below in a 

decreasing order (from the least to the most errors)  

- Students who have not answered all the questions will be listed according to the number of 

questions and their results   

 

 

3) Mark 

 

The Mark sections are not present in the header bar by default. You can add 1 or several of these 

sections manually. 

- If marks were assigned to the questions, the mark column(s) displays the score achieved per user 

for the section determined.  

- If you click on a Mark header, students will be listed by score, in decreasing order.  

- If you have added several Mark sections and select the mark header, it will list the users by score 

in decreasing order for the section of the lesson that is between 2 Mark columns.   

 

2. The Users List.  

 

Displays the list of users who have opened the lesson in view mode. As soon as a user 

select that lesson in the menu, their names (not IDs) appear in this list.  These names are 

listed in the order of access in the lesson, with the first user listed on top, the last one in the 

bottom.  

Users’ names are displayed on coloured backgrounds to indicate their status:  

 

 Cyan background: The student is currently in that lesson 

 Green Background: The student is taking this test   

 Grey background: The student is no longer in that lesson.  

Red background: The student has requested assistance from the instructor. 

You can use the CAN-8 phone to contact that user.  
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3. The display area.  

 

  As the students progress through the lesson, the answers they submit appear in the tracker in the form 

or coloured cells.  

1) The display.  

a. The smallest shows the entire lesson in the screen and give an overview of the students ‘work. 

Depending on the size of the lesson (number of questions) the cells will be very small to allow 

for the entire display.  

 

Overview display 

 
 

b. When opening the tracker, the progress area is displayed in its middle zoom form. Basic 

information is displayed.  

 

Default Display:  

  

 

c. The largest zoom also displays the score per item.  

 

Detailed Display:  

  

  

d. To toggle between the 3 click on the zoom bar located in the lower right corner of the 

interface.   
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2) The Cells 

 

The cells indicate your students’ progress and give information about their answers. They are colour 

coded to give you a fast overview of the work submitted and in many cases of the results.  

 

 

Cell Response type  Colour code 

 

 or     

 

Empty cells.  

Item type 

unknown 

 

No answer has been submitted 

 

 
 

 

Audio or written  

This type of cells indicate that the answer submitted 

(either oral or written) needs to be evaluated by the 

instructor.  The score assigned to the exercise is shown 

on the cell at full zoom. If no score was previously 

defined, the cell will show NONE. 

 

 or  

 

 

Audio or written 

Once the answer from a grey cell has been evaluated or 

displayed by the instructor, the cell turns green. The 

instructor can see right away which cells were 

evaluated, which were not.   

 

 

 or  

  

All types 

The instructor has recorded an audio message for the 

student in this item. The student has not yet listened to 

the message. 

 

 or  

 

All types 

 

 

The student has listened to the message that was left and 

has submitted a new answer that needs evaluating. 

 

 

 

 or  

 

Multiple choice 

or 

Fill in the blank.  

Questions in cyan are evaluated (correct or incorrect) 

and scored (if marks were assigned) by the system.  

They correspond to either fill in the blank or multiple-

choice questions and indicate that the answer submitted 

was correct.   

 

 or  

Multiple choice 

or 

Fill in the blank. 

Questions in cyan are evaluated (correct or incorrect) 

and scored (if marks were assigned) by the system.  

They correspond to either fill in the blank or multiple-

choice questions and indicate that the answer submitted 

was incorrect   

 

 

3) Adding Mark columns   

To help you evaluate the needs and the results of your students, you can add mark columns 

between sections and/or at the end of the activity.  
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To add a “Mark” column:  

1. Left click and hold the mouse button on the Mark calculator  

 

2. while holding the mouse button down, move the mouse cursor to the location 

where you want to insert the Mark column. A vertical cursor will help 

determinate your location.  

3. Release the mouse button when the cursor is at the desired location.  

4. Click on the mark header to list users by score.  

Notes:     

• You can add more than one Mark column to divide the lesson into subsections and 

calculate marks for each subsection of the test. (as in the example below).  

• Marks and scores can be dragged from the CAN-8 Tracker to a spreadsheet program for 

further manipulation.   

  
 

 

You can change the type of a Mark column from Subtotal to Cumulative:  

 

 Cumulative Marks columns 

• The default setting for a Mark column is “Subtotal”, 

• If you only add one column and place it at the end of the tracker, the score shown is the 

total of the cells, from the first item to the mark column. 

• If you add more than one column, the score displayed is the score achieved for the 

section defined by the two Mark columns.  

• Alternatively, you can change any of these mark columns to show the Cumulative marks, 

which is the student's score from the first item in the tracker to the item placed right 

before the mark column.   

  

To switch from Subtotal to Cumulative marks:  

1. First place a mark column in the tracker (see procedure above).  

2. Right click on the mark column to bring up the popup selection menu.   
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3. Select “Cumulative Mark”  

4. Follow the same steps to change a column from “Cumulative Mark” to “Subtotal Mark”   

Cumulative Mark column can be differentiated from subtotal columns by their background color and 

their icon:  

Subtotal 

Column 

 
 

Cumulative 

mark 

Column 

 
 

 

 Mark Calculation:  

The marks shown in the mark columns can be calculated in two different ways. 

  

• Out of the total assigned marks for all questions, even those the student did not answer. This 

is the default setting.   

• Or only on the number of questions for which an answer has been submitted.  

 

To change the default:   

1. In the top menu, select EDIT > PREFERENCES 

                                

2. Select the tracker tab and select Mark out of attempted. 

3. Check the final score, then do the same steps and select Mark out of total assigned 

marks.  

IMPORTANT NOTE.  

 

This setting will remain in your profile for all the trackers. You will have to take the same 

steps if or when you wish to revert to the default. 
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III. Simplifying the Tracker display. 

   

When lessons are shared with several groups of students, the Name list can be very long and it 

becomes difficult to look for the answers of the students you wish to evaluate.  

You can reduce the display of the tracker to a selected group of users only.  

Several options are available:    

1. From the top menu, select “View” and one of the following options: 

To display :  Choose:  

all students   All students  

only the students who are currently taking that lesson:  Online only  

only the students registered under your Instructor ID  Own students  

All students sorted alphabetically  Sorted  

Students that belong to specific class(es)  By Class  

2. Select the option of your choice.  

3. The option “by class requires a few additional steps: Select View > By Class  

 

The Class selection window is in 2 sections: 

• The available system's class list on the right  

• The selected class list on the left.  

4. either double click on the class name in the right panel and the class code will 

appear on the selected class section, or click on the class code, and then click the 

Move button.  

5. Repeat this step if you wish to add another class to the display 
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6. You can toggle the classes from one side to the other by selecting them with the 

mouse and using any of the Move buttons in the center section of the window.  

                                     

7. Select OK once your selection is made.  

Note:  

• This option is only available if your site uses classes.  

• You must be a member of the class yourself to be able to display by class.  

• If no one from the classes selected has taken the test you are currently tracking, you will receive 

the following message:  

 
• To return to the default Tracker view that includes all the system users, move all classes from the 

Selected Classes section to the Available Classes section. 

 

 

IV. Lesson Modes   

Lesson modes control the behavior of the lesson and the access from the students. They define if the 

students can view the lesson or not, answer the same item twice or not.   

Unless otherwise specified, the lesson is used by default as a drill and practice.  

Students who access the practice lesson can record answers or practice their pronunciation as many 

times as they wish.  

 

The instructor can however administer the lesson material as a test instead of a practice. 

 

The Test menu is accessed from the menu bar. The Test menu options allow an instructor to set the 

lesson to practice or to administer supervised tests to a class. The final marks for the test, including rank 

in class, can be displayed to the students as well.  

 

When the test menu is displayed, a checkmark will show the active setting.  

file://///10.0.0.253/public/release/20180316/manual/english/monitor.html%23i315
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1. Practice 

In drill and practice, students are given feedback as they proceed through the lesson by the colour of the 

items ‘titles in the menu.   

 

 

• Green item titles are for correctly answered Multiple Choice and Fill-in questions and for all 

recorded answers, corrected or not.  

• Red item titles are incorrect Multiple Choices and Fill-in answers.  

• Black titles mean the item has not been answered.  

In this illustration, the 3 first items have not been answered, the next 3 have, but 2 are correct and one is 

wrong.  

NOTE: 

When in practice mode, 

o If Feedback was selected in the Planner, the students will receive feedback for  Multiple Choice 

or Fill-in Items.  

o Students can exit and come back in the lesson at any time, and redo exercises previously done 

o Students have access to all previous oral messages left by instructors.  

 

2. Test Options  

The test sequence proceeds through 3 steps:  

1. Wait to start,  

2. take test,  

3. review results.  

file://///10.0.0.253/public/release/20180316/manual/english/author.html%23i275
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1) Wait to start  

This is the very first step to start a test.  

 

When this option is set, students cannot access the test. This allows the instructor to wait until everyone 

is ready and to start the test for all or a selected group of students at the same time.  

To change the test from Practice to Wait to start: 

1. In the top menu, select Test   

2. Click on Test options 

3. Click on Wait to start 

4. Click on the student icon to verify that the test is locked.  

Notes:  

Students attempting to access the test receive a message indicating that the test is not 

available.  

Students scheduled for a test must wait until the instructor changes the lesson mode.  

Students who are waiting to take the test show as online (highlighted blue)  

5. The wait to start status is shown to the instructor in the Tracker's information field at the 

bottom of the screen.  

 

The Wait to Start message will remain on the students' screens until the test is started.  

 

There are 3 options for testing the users.  
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2) Start Test For All Students 

 

1. In the top menu, select Test   

2. Click on Test options 

3. Click on Start test for all students 

4. Click on the student icon to verify that the test is started.  

Notes:  

• This mode opens the test to all users who enter that lesson, independently of when they 

enter it, until it is placed in Wait to Start mode again.  

• When in Test mode, the student will not receive feedback when taking a Multiple Choice 

or Fill-in Item. Answered items titles in the menu are in green to indicate that the item 

has been answered, black when not answered.  

• If you kept the default Menu layout in the Planner, students taking the test can select the 

question they want to answer first and redo some of the questions.  

• Placing the lesson in sequential or random mode in the planner will prevent the student 

from selecting the order of the items and will remove all visual cues (coloured menu 

titles).  

• Placing the lesson in sequential or random mode and removing the back button in the 

planner will also prevent the students from going back to previous answers.  

• To stop the test mode, or make the test unavailable, select the Wait to Start option again.  

 

3) Start Test for Selected Student  

If testing needs to be done on an individual basis, it is possible to start one student at a time while 

preventing all other students from accessing the test.  

1. Place the test on Wait to start.  

2. When the student logs in and selects the lesson, they will see the Waiting... 

window.  
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3. Once the student is in the lesson, the name is highlighted in blue 

   

4. Click on the student's name to select it. (In this illustration User 14 is selected) 

5. select Test Options from the menu bar, and then Start Test For Selected Student. 

This starts the test for this student only.  

 

6. when the test starts, the student's name is highlighted in green in the Tracker. 

 

 

In the example on the left, there are 2 users started in this test: User 11 and User 14.  

o Note:  

If you started a test using Start test For Online Students, this option allows you to 

add a late student.    

o You can start several users individually, one at a time, by repeating this procedure 

for each one.  
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4) Start Test for Online Students Only 

 

The Start Test for Online Students Only option is a variation of Start test for all Students 

Whereas Start test for all Students makes the test available to all users who access the lesson until the 

test is placed back in Wait to Start mode, Start Test for Online Students Only makes the test available to 

users who are waiting to start (Highlighted in blue in the Tracker) at the time the test is started.  

 

To use the Start Test For Online Students function:  

1. Highlight one of the students whose name is highlighted in blue. 

2. select the option Start Test for Online Students Only from the test menu. 

 

Note:  

o Other users attempting to access the test after the online group has started will receive the 

Wait to Start window and will be denied access to the test unless the instructor starts them 

individually.  

o Use the Start Test for Selected Student option to add other students when the Online Students 

group has already started.    

o Switching the test mode to wait to start will stop the test for all students.  

 

5) Review Results  

At the end of a test the instructor can select Review Results. This mode is indicated in the information 

area at the bottom of the Tracker interface:  

 

 
 

 

This ends the test for students who are not finished.  

 

Students can see their progress (answered questions in green or red font, unanswered questions in black 

font), they can also see the questions and their own answers, and the score they received per item (when 
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evaluation mark have been entered or if the test was made of Fill in the Blanks and Multiple Choice 

Items. )   

 

but they can no longer record or change the answers they submitted, as indicated in the item's header bar:  

 

 

To place the test in review results:  

 

1. In the top menu, select Test   

2. Click on Test options 

3. Click on Review Results 

4. Verify that the message Review Results shows at the bottom of the Tracker screen.  

6) Final Mark   

You must be in Review Results in order to use this option. It will send a pop up message to the students 

with their results for the test.  
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1. In the top menu, select Test   

2. Click on Test options 

3. Click on Final Mark 

Note:   

Only deleting the students’ data from the tracker will prevent that window from appearing 

again.  

 

3. Show scores  

4. In the top menu, select Test   

5. Click on Show Scores 

This is an alternative to adding a Cumulative Mark Column at the end of the Tracker  

Note:  

This option  

• displays the final mark of the students in the Tracker 

• sorts the students on the tracker screen by score.  The highest scoring student is displayed 

at the top of the screen.   

• If students continue to work and answer more questions, or the instructor assigns more 

marks, the scores and the maximum for the questions are updated. 

• It has no effect on the students themselves and does not display their score in the student 

program.   

 

V. Working with Student Recordings   

1. Evaluating Student Responses:  

1. Double click on the cell for that item. The blinking cursor indicates which student 

and which item is currently selected. The user cell is surrounded with a black 

border, and the cell where the cursor is placed blinks. The sound graph for the 

student’s recording appears.   

2. Click once on the next cell to listen to the second recording  

3. You can also use the Left/Right/Up/Down arrows on your keyboard to navigate 

through the Tracker cells and press Enter to view the answer.   

4. Use the same 3 steps to view a written answer 

  

                                     Alternatively, you can:  
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5. Identify the user and the cell you wish to evaluate   

6. Right click on the cell to see the following options.  

  
  

This method will allow you to listen to the instructor's audio as well.   

 

Note:  

o As soon as you move to another cell, this one will turn green to indicate that you have 

evaluated it already.  

o  While listening to the sound recording you can:  

o Stop and resume the sound playback, by clicking on Pause.  

o Listen to a specific segment, by clicking at that point in the student volume display.   

o The sound graph of the instructor's sample recording appears above the student's sound 

graph. To differentiate them, the audio part of the sound graph is displayed in cyan for the 

instructor, and green for the student.   

  
 

2. Marking Student Responses  

 

If in the planner, a maximum mark has been assigned for the item, you can then score the 

answer you just evaluated.   

1. Listen to the recording as explained in the procedure above 
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2. Listen to the recording (or look at the written answer) and type the mark with the 

number keys of your keyboard.  

 

 

 

 

Note:  

o You do not have to click on the empty “Mark” field before typing the score.  

o Multiple Choice and Fill-in-the-Blanks questions will be marked automatically by the 

computer.  

o You can change a mark previously assigned by error or assigned by the computer by 

following the exact same steps. Simply click on the cell to display the item and type the 

correct mark.  

o You cannot assign a mark if the answer is not displayed.   

    

3. Printing Evaluation Marks  

 

To print a copy of the test scores:  

1. List the scores as described in the procedure above.  

2. From the File menu, choose Print.  

       The Print dialog appears.  

3. Make whatever changes are required, if any, then click OK.  

4. Exporting Evaluation marks 

The marks obtained by the users can be made into a report that can be exported directly from CAN-8 

into any application that read .csv files (Spreadsheet, word processor, etc,...)  

1) Export Procedure 

1. Left click and hold the mouse button down on the first name in the “Name” 

section .  

2. While holding the button down, drag the mouse cursor downwards and towards 

the right corner of the tracker display.  
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3. Once the cells are highlighted blue, release the mouse button.  

Left click and hold the mouse button down in the center of the selected area then drag it 

downwards above the icon of the spreadsheet in your task bar.   

 

4. Hold the cursor above the icon for a couple of seconds until the spreadsheet 

shows on your monitor 

5. Still holding the mouse button down, move your cursor upwards until it is above 

the cell of your choice, then release the button.  

 

6. The information exported will appear.  
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Alternative method: 

7. Follow the procedure above till step 3  

8. Right click on the selection.  

9. Select COPY in the popup contextual menu.  

10. Open the spreadsheet, or the software intended.  

11. Place the mouse cursor where the data should be placed  

12. Select EDIT > PASTE  

 

Notes:  

You can choose which information is exported and the format of the information. For 

detailed information on these different formats and how to set the export format, please see 

the reference manual, under student monitoring.     

 

VI. Leaving a Recorded Feedback to a Student  

You can record oral feedback in each item. The latest version of CAN-8 allows you to record more 

than one message per item.   

1. Click on the cell to display the student’s answer.  

2. Click on the   button, then record your message. The message Audio Graph is red.    
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3. When you are finished recording your message, click on the  Pause button.  

4. Click on the X at the top right corner of the message audio graph or click on another cell 

in the tracker.   

5. You will be prompted to choose weather the student should submit another answer or no.    

• If you choose “yes”, the user will have to re-record the answer and will not be 

permitted to go forward or backward in the lesson until a new recording is made.    

• If you choose “no”, the student will not have to redo the recording.   

6. As soon as you select one of these 2 options, the tracker cell will turn red to indicate 

there is a message for the Student.  

7. Repeat these steps to leave another message. You can leave several messages in the same 

item.  

 

• If the student is currently in the lesson when you leave a message, as he or she clicks next, the 

item with a message will appear. If it was a message that required a new answer, the student will 

have to submit one before moving on to the next item.  

• If the student is in another lesson when you leave a message, a notification window will appear 

as soon as they leave that lesson advising them of the new message. They can then click on the 

notification link and they will be brought to the item with the message.  

• If the student is not in CAN-8 when a message is left, they will receive the same notification 

window when they sign in CAN-8.  

• Note that in the case of a message that requires another answer, this notification window will 

keep on appearing until the student submit the required answer.  

 

Once the student listens to the message:  

• If the student has re-recorded a new response to the item, the corresponding Tracker cell 

turns yellow, indicating that you can check the new recording.  

• If the message did not require to redo the item, the cell will turn green  

VII. Exporting students’ recorded answers  

The answers recorded in a lesson can be saved outside of CAN-8 in Wave or MP3 format.  

 

1. To export one answer only:  
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1. Click on the cell  

2. In the menu bar, select  File > Export > Single Answer (will save this answer 

from the selected user)  

3. In the window that appears, select the drive you wish to save the answers on, then 

locate the appropriate folder by scrolling in the Folders section.  

 

4. In the Save As Type field, use the arrow to select the file format  

5. Type in a file name, without adding any extension 

6. Click on save.  

 

2. To export all answers from 1 student:  

1. Select the student’s name 

2. I n the menu bar, select  File > Export > Selected Student’s Answers 

3. In the Export Window, type in a new folder name and select the file format 

4. Click on Save.  

5. The system will create the folder as you indicated in the step above and will save 

all the answers in that folder. 

6. Each answer will be saved in one file. The system will name each file 

individually, using the following format: their position in the Planner, followed 

by _ and the 4 first letters of this item's name in the Planner. Ex:  006_Q3.wav.   

3. To export all answers from the tracker.  

1. Click anywhere in the Tracker 

2. Select File > Export > All Answers 
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3. In the Export Window, type in a new folder name and select the file format 

4. Click on Save.  

5. The system will create the folder as you indicated in the step  

6. The system will then create 1 subfolder per student in that folder 

7. The answers for each student will be saved in their respective folder.  

8. The system uses the students’ unique system number to name the subfolders as 

several students could have the same name. To easily match the folders’ names 

with the students’, the system also creates a text file with the information.   

4. To locate and listen to the new files 

 

1. Navigate to the path you gave in the Drive and Folder section of the export window 

 

2. Look for the folder that was created during the export.   

 

  

 

3. Click on the files to open them with your machine’s default Media Player.  

  

VIII. Contacting Students  

You can contact and talk to a student who is currently logged in CAN-8, either locally or remotely, 

or you can contact all users currently logged in CAN-8 and broadcast a message.  
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1. Speaking with an Individual Student  

 

Use this procedure when a student calls for help, or any time you need to speak with an 

individual student: 

 

9. Select the student’s name and click on the phone icon  

  

10. The SV Net Phone dialog appears.  

 

  

11. The conversation will start.  

12. If you wish to speak to someone who is not yet in the lesson but is connected to 

CAN-8, click on the list icon, on the top left of the of the SVphone interface 

13. In the list of names, select the person you wish to talk to, and the conversation 

will start.   

Note:    

• The S V Net Phone can be used to initiate a real time conversation between an 

instructor and a a remote student, someone connecting from home for example. The 

user does not have to be on the same network than the instructor, as long as they are 

signed on the same server.   

• The conversation cannot be saved.   

• Students cannot initiate that call; only instructors can. However, students can send a 

call request by selecting Help -> Call Instructor from the menu bar. Their name will 

the appear in red in the Tracker and the instructor can call them back at their 

convenience.   
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2. Broadcasting an Announcement   

  

Use this procedure when you want to speak with everyone who is signed on to CAN-8.  

1. Click on the Phone Icon.   

  

2. In the SV Net Phone, Click on the  broadcast icon.  

 

3. Make your announcement.  

4. When you are finished, click on Exit.  

Note:  

• When broadcasting, you are announcing to each and every user connected to CAN-8, 

including students that may be connected to CAN-8 but are not in your class, other 

instructors etc.  

• You can use the SV Net Phone list to view who is currently connected to CAN-8.  

 

IX. Deleting Students’ Lesson Data  

Use these procedures at the end of the semester to delete lesson recordings and related 

student data.  By doing so, you will free up disk space on the server. Deleting student data does not 

remove the student’s account, only his or her records for the current lesson. 

 

 Note:   

Only instructors who were given the ability to “Delete Tracker Data” when they were 

registered are able to perform the following. Contact your system administrator if you wish 

this ability to be added to your profile.  

Important: Once you delete student data, you cannot recover it.  Therefore, use these 

procedures with extreme caution.   

 

❖ To delete the lesson data for an individual student:  

 

14. On the Tracker select the student whose lesson data you want to delete.   

15. From the File menu choose Del Student.  

16. A message appears prompting you to confirm the action.  
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17. 3. Click OK. 

  

❖ To delete all student data for the selected lesson:  

 

1. From the View menu, choose Own Students.  

2. From the File menu choose Del All.  

A message appears prompting you to confirm the action.  

3. Click OK.  


